Drupal | PLUME

Distributions dans lesquelles ce logiciel est intégré :

L’organisation “CivicSpace” propose une version packagée de Drupal pour les associations et les lobbies citoyens : http://civicrm.org/

Plates-formes :

Serveur
Unix ou Windows comportant Apache (recommandé) v.1.3 ou v.2.x, ou IIS (possible) v.5 ou v.6, PHP 4.3.3 ou + (marche avec PHP 5.2), et MySQL 3.23.17 ou 4.0 (versions 4.1 ou 5.0 recommandées) ou PostgreSQL version 7.3 ou +.
Note: Drupal 7 will be developed for php 5.2.

Client
Tous types de navigateurs web (sur toutes plates-formes ?) : Firefox, Netscape, Microsoft Internet Explorer 6 et 7, Mozilla, Safari 2.x.

Opera n’a pas été testé.
Safari 1.x est incompatible avec les outils de l’éditeur TinyMCE.

Autres logiciels aux fonctionnalités équivalentes :

Quelques informations :

Drupal | PLUME

Blogged with the Flock Browser

Tags: ,

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s

%d blogueurs aiment cette page :